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Track 3 | Front Desk Operations  

Session: Front Desk Foundations for New (ish) Users 

 
 

Front Desk Dashboard 

The Front Desk Dashboard serves as an operational launching pad. Displaying, by the 

property, all guest & group activity, trace message activities, and statistics for the entered 

date.   

 

The Dashboard can be configured by Clerk Code to automatically open at login or can be 

accessed from the main Maestro screen from the Reserve menu dropdown.   

▪ To configure for auto-launch at login – Global Maintenance > Security > Clerk Code 

Maintenance > highlight Clerk > Window > Extra Information > in the Disp Trace 

Summary field F8 (Look Up) and choose “S” for display dashboard 

▪ To access from the main Maestro Front Desk Menu screen, select Reserve > Front 

Desk Dashboard OR type FDDS in the Quick Search field  

 

A recommended best practice is to configure auto-launch of the Front Desk Dashboard Screen 

for departments where activities revolve around the daily guest activity.  Such as Front Desk, 

Concierge, Housekeeping, etc.    

  

Tools and Tips to maximize Dashboard features:  

▪ On launch, the date will default to the system date but can be changed by using either 

the Calendar Look Up (F8), the directional arrows next to the date field, or manually 

entering the desired date.  The Dashboard will reflect guest details and statistics for 

the entered date.  A great way to review future activity, occupancy stats, and address 

future trace messages 

▪ The Window menu allows for a quick change of Property in a multi-property 

environment 

▪ The Reserve Menu offers quick access to Current Status, Rapid Room Assignment, 

Room space charts, and the Check-in Dashboard 

▪ The Check-in Dashboard is an excellent tool for managing details such as; room 

number assignment, showing arrival time, housekeeping status, WebPro pre-

registered guests and VIP.  Users are able to quickly assign room numbers from this 

screen, and use the sort column toggles to assign based on arrival time, Guest Type 

and more 

▪ Quick Access buttons are located above the Groups section of the screen for the; 

Space and Tape Charts, Current Status, Concierge and Rapid Search screens.  The 

Tape Chart button can be configured to default to either 7 days or 14 days 
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▪ The My Menu option can be used to access key reservation areas such as the Guest 

Folio without having to Drill Down into the Reservation (based on configuration)  

▪ Key Operational areas such as Housekeeping and Operational Reports are available 

from the menu buttons 

▪ A customizable URL Button can now be configured to display on the Front Desk 

Dashboard 

▪ The All button allows toggle between All guests affecting the date, or just view arrivals, 

departures or in-house 

▪ The Check-in & Check out buttons allow the user to highlight a guest on the grid, 

choosing the desired function and begin the process 

▪ The New Res button will auto-launch a new booking screen 

▪ The Guest grid highlights guest who have pre-registered with WebPro, have multiple 

pieces of inventory booked, travel with & share with, and quick on-screen access to 

Services and Reservation Notes about 

▪ Columns which have a wingding beside the header indicate the ability to sort the Grid 

by that header.  Such as Guest Type, Guest Name, Room, etc. 

▪ As a guest on the grid is highlighted, additional Reservation details are shown below 

the grid.  Gtd by, Group or Company name, VIP, Arrival Time.    

▪ The Legend displays the color coding as per configuration to identify the reservation 

status 

▪ Select Drill Down (F5) into any Guest or Group Master Reservation to access the 

reservation 

▪ The Search Name field allows for searching Guest Reservations by First or Last Name 

and supports Wildcard Searches  

▪ When using the searchable fields; Search Name or Rm, it’s important to be mindful of 

what the toggle button reads in the upper left corner below the date field.  However 

the button reads, is what Maestro searches for.  For example, if button reads ‘Arrivals’ 

and a name is entered in the ‘Search Name’ field, but the guest is a departure, the grid 

will be blank and give no results because Maestro is only searching for names that are 

an ‘Arrival’, not a ‘Departure’. 

▪ The Plus (+) sign moves an entire page up or down on the screen for Guest 

Reservations  

▪ Use the More Guests or More Groups button to view a larger list of Reservations 

▪ Groups grid displays Group Reservations for the chosen date.  The Group name, 

arrival, departure and count of reservations booked on the block.  User can drill down 

to access the Group Reservation. 

▪ The More Groups button will display a broader screen of Group detail including 

Property, Block and Picked up room nights. 

▪ Messages/Traces displays messages as per the assigned trace date.  As a new 

Dashboard date is chosen, the date-specific message will display.  User can drill down 
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(F5) on a specific message, and from the message body, drill down on the Reservation 

number to go direct to the booking.  The More Messages button displays a larger view 

of the traces, with the ability to drill down to mark traces as done.  A toggle button 

allows sort by done and not done traces. 

▪ The Re-Calc Status button provides a snapshot of key statistics including Inhouse, 

Arrivals, Departures, VIPs, Cut-off Groups, No Inventory, available to Sell, % 

Occupancy, Waitlist, and Unassigned Reservations.   

▪ The Cut-Off Groups supports a drill down to details on the specific group.  

▪ Waitlist drill down will display the Waitlist guest details 

▪ Unassigned drill down will display Guest reservation details waiting for room number 

assignment and supports the ability to assign room numbers from this screen  

▪ No Inventory drill down will display reservations with no room inventory assigned and 

supportability to assign. 

▪ The Status statistics can be updated at any time by selecting the “Re-Calc Status” 

button  

 

Room Type & Number changes and Do Not Move Room Options  

Changing Room Type or Room Numbers in Maestro can be completed from several screens. 

 

Changing an assigned Room number or Type from Guest Reservation Assignment Chart; 

To view property room type availability, select top menu Rates/Chart > Quick Availability or the 

Book Guest Rooms button on the bottom of the screen.  Once a new Room Type has been 

selected, the previous room type will need to be deleted (F7) from the assignment chart 

▪ The current room type or room number can be over keyed in Invtry field 

▪ A new room number or type can be selected by placing the cursor on the Invtry field 

and using 

▪ F8/Look Up to access Room Attribute Search by Attribute 

▪ F5/Drill down to access Room # Chart/Attributes.  From this screen Window > Room 

Types Available/Rate will display general property availability. 

▪ Selecting either the Rooms by Attribute or R# Chart & Attr buttons 

▪ To select a new room type, toggle the Selected Type button to show all Room Types 

and choose new room number and type. 

 

Using Do Not Move Room (Type or Number) feature will highlight reservations with color 

coding on the Front Desk Dashboard, Guest Reservation and assignment chart.  There are two 

separate distinctions of do not move room type versus room number, providing greater 

inventory flexibility. 

Once a reservation has assigned Inventory, from the Assignment Chart > Changes > “Do Not 

Move Room” OR “Do Not Move Type” 
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▪ Do Not Move Room - the assigned Room Number cannot be changed with authorized 

permissions to “Release Do Not Move Room”.  

▪ Do Not Move Type - the assigned Room Type cannot be changed without authorized 

permission but the room number can be changed provided it is within the same Room 

Type  

 

No Clerk Code authorization is needed to assign a Do Not Move Room or Do Not Move Room 

Type to a Guest Reservation.  Clerk Code authorized function is required to Release Do Not 

Move Room or Release Do Not Move Type. 

To configure the authorized functions; Global Maintenance > Security > Clerk Groups or Clerk 

Code > Highlight Clerk Group or Code > Window > Authorized Functions > Add Authorized 

Function of FD | MR Allow Do Not Move Override. 

 

Moving / Swapping Rooms from the 1 or 2-Week Room Number Tape Charts  

The Move/Swap feature allows for moving a single reservation room number assigned to a 

new room number or swapping multiple room number assignments across multiple existing 

reservations.  All moves or swaps must be within the same room type and length of stay.  

Reservations must be in a status of reserved.  If the status is inhouse the move must be 

completed within the assignment chart.  

 

Completing a Room Move:  

▪ Highlight the reserved status reservation to be moved  

▪ Select the “Start Move/Swap” button.   

▪ A pop-up box with instructions will appear.  Read instructions > click OK 

▪ Start Move/Swap button name will change to Make Selections 

▪ Place cursor in available Room number to be assigned and Double Click or press 

enter.  Selected room number will display “Hold Inventory” on the tape chart and Start 

Move/Swap” button name will change to Complete Move. 

▪ Select “Complete Move” button 

 

Completing a Room Swap: 

▪ Highlight the reserved status reservation to be moved > Select Start Move/Swap 

button  

▪ A pop-up box with instructions will appear.  Read instructions > click OK 

▪ Start Move/Swap button name will change to Make Selection 

▪ Place cursor on next assigned reservation to be swapped, double click or enter, repeat 

with the next assigned reservation to be included in a swap 
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Completing a Complex Move: 

▪ When multiple reservations are selected, Start Move/Swap button name will change to 

Complex Move 

▪ Once all reservations to be swapped have been selected, Select Complex Move Button 

▪ Rooms to be moved/Swapped screen with a summary of selections will be shown 

▪ Highlight the first reservation to be changed > select the next reservation it is to be 

changed to > enter > the room number assignments will be swapped 

 

To Enable this Feature;  

▪ Create a Permanent Client Profile with the name “Inventory Hold”. Make note of the 

client code 

▪ Front Desk Maintenance > Setup > Front Desk Global > enter the above Client Code # 

in the “Hold Client Code” field 

 

Sharer Management 

This feature is commonly used with group rooming lists and transient guests, who require 

individual billing for business purposes.  

 

Creating Transient Reservation Sharers:  

▪ Create a Reservation > Select Sharer Name > Select Create (F6) > Select Save/Exit 

(F4) 

▪ Select Create (F6) for next sharer reservation > Enter dates of stay & number of 

nights  

▪ Press ENTER through to the Sharer Name > Select Lookup (F8)  

▪ Select primary sharer reservation made previously > Press ENTER 

▪ When returned to the Reservation Availability Selection screen > Select Book 

▪ In the Sharer Rate Chart > User has two options to update the rate assignment 

▪ Select Split Rate Evenly if all sharers will be splitting the total room rate 

(*Skip this step if there is no need to split the rate) 

▪ Rates can also be manually split by each guest 

▪ Select Save/Exit (F4) twice and continue creating reservation as normal 

▪ Repeat same process for additional sharers 

 

Creating Group Sharer Reservations: 

▪ Group Reservation screen (Group Master) > Select Rm List > Select Drilldown (F5) 

▪ Type the guest name; Last Name, First Name > Press ENTER > Set stay dates 

accordingly   

▪ Continue pressing ENTER over to first column #Sh > Type ‘1’ > Press ENTER  

▪ The second #Sh column will auto-populate to a ‘2’ > If only 2 sharers, press ENTER 

and complete reservation entry as normal 
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▪ If more than 2 sharers > Change the default value of ‘2’ in the second #Sh column, 

to the total sharers in the room   

▪ Press ENTER > Under Resrv for #A should always be a’1’ > Continue completing the 

entry as normal  

▪ If rates need to be split > Select any of the sharer names on the rooming list > 

Select Drilldown (F5) > Select Sharer Name > Select Drilldown (F5)  

▪ Complete screen accordingly based on last point in the previous section 

 

Separating Sharer Reservations (Transient or Group): 

▪ Begin from any one of the sharer reservations  

▪ Select Inventory > Select Leave/Change Sharer Set  

▪ Inventory gets released automatically which is defined by the visual indicator 

showing rate amount as well as entire upper right section is blank 

▪ Go to the Assignment Chart > Select Book Guest Rooms > Select Room Type and 

Rate Type > Press ENTER on the rate amount > Select OK in the next screen 

 

Changing Individual Reservations to Sharer Reservations: 

▪ Open one of the reservations > Select Sharer Name > Select Create (F6) 

▪ Open one of the reservations to share > Go to the Assignment Chart > Select 

Delete (F7) > Select OK  

▪ Select Save/Exit (F4) > Select Sharer Name > Select Lookup (F8) > Select Guest 

Name to share with > Select Save/Exit (F4) 

▪ If rates need to be adjusted between sharers > Select Sharer Name > Select 

Drilldown (F5) 

▪ Complete screen accordingly based on last point in the first section of Sharer 

Management 

 

To Enable this Feature: 

▪ Front Desk Maintenance > Select Setup > Select Front Desk Global > Select flag Use 

Sharer > Set to Y 

▪ Front Desk Maintenance > Select Setup > Select System Options > Select flag Use 

Sharer Switching > Set to Y 

▪ Front Desk Maintenance > Select Setup > Select flag Auto Checkin Sharers > Set 

accordingly; 

▪ Y = Prompt appears to continue checking in remaining sharers  

▪ N = Prompt does not appear and only the active reservation will be 

checked in   
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Travel With Management 

This feature is designed for small social groups where reservations are linked together for 

social purposes (ie. Family Reunion,l Social Groups), with the added option of redirecting 

billing to one of the travel with members.  

 

Creating Travel With Reservations 

▪ Create reservations for all guests to be part of the Travel With Group 

▪ Select one of these reservations > Select Travel With > Select Create 

▪ Go to the next reservation > Select Travel With > Select Lookup (F8) > Select Guest 

Name to link to  

 

Separating Travel With Reservations 

▪ Select a reservation > Select Travel With > Select Drilldown (F5) 

▪ Select Delete (F7) > Select OK 

▪ Repeat for each Travel With Group Member 

 

Setting Up Travel With Billing  

▪ Open one of the Travel With Group Member reservations > Select Travel With > 

Select Drilldown (F5) 

▪ Select reservation accepting charges > In the ‘A’ flag set to Y > Next flag select 

Lookup (F8) > Make a selection accordingly for each reservation; 

 

▪ Y = Sends all automatic postings to reservation accepting charges 

▪ N = All charges remain on reservation 

▪ P = Set charge routing rules accordingly based on what to route and when 

▪ R = All charges assigned to Room category  

 

▪ Reservations with ‘P’ option > Select Window > Select Charge Routing Rules 

 

Typ = Posting Type (F8) Amount Limit = Define Amount to Route 

Routing Post Cat = Rate Category (F8) % Rate = Define % of the Charge to Route 

Start Date = Routing Starts Frq = Route Frequency (F8) 

To Date = Routing Ends Tax = Route any Taxes (Y/N) 

MP = Meal Period (F8)  

 

To Enable this Feature: 

▪ Front Desk Maintenance > Select Setup > Select System Options > Select flag Use 

Travels With > Set to Y 
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Inter-Property Transfers and Batch Transfers 

In a multi-property environment, charges can to be transferred between properties.  The 

system use code (ie. ZOIP - varies between properties) would be applied in the background 

 

▪ Open reservation from other property to transfer charges to 

▪ Go to the Folio Header or Folio Detail Entry/View screen > Make note of the folio 

number to transfer charges to > Select Save/Exit (F4) 

▪ Open reservation from property to transfer charges from > Go to the Folio Detail 

Entry/View > Select Batch Transfer > Set flag to ‘T’ for each posting to be 

transferred  

▪ Select Folio Number field below line > Type the number for the destination folio > 

Press ENTER 

▪ Select Transfer button > Select OK in notification window 

▪ Select Save/Exit (F4) when complete 

 

The transfer postings will appear in the following reports below; 

▪ Closing Balance Report 

▪ Daily Balance Check Report 

 

Posting Reversals and Posting Adjustments  

▪ Posting Reversals provide the ability to reverse the full amount of a Charge or a Non-

Credit Card Payment that has been posted to a folio and are not printed on the folio.  

▪ From the Folio Entry Screen > Window > Posting Reversal > Enter Reason and select 

OK. 

▪ If taxes are associated with the posting code, the taxes will also be reversed. 

▪ Once the Posting Reversal is complete, use the Toggle All button to view both the 

posting and the posting reversal.   

 

Manual Adjustments or Reversals  

▪ Allows the guest to see an adjustment on their folio.  

▪ From the Folio Entry Screen > Create a new line (F6) > Enter the same posting code 

that was used for the original charge or payment > enter a negative amount in the 

Charges or Payment field and Enter through the line. 

 

Billing to A/R  

▪ The ability to Create and Assign A/R Accounts are based on user permissions; 

▪ Authorization to Create A/R accounts - From Global Maintenance > Security > Clerk 

Groups or Clerk Code > Highlight Clerk Group or Code > Window > Authorized 

Functions > Add Authorized Function of AR | 3 Allowed to create A/R accounts 
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▪ Authorization to Assign an existing A/R account - From Global > Security > Clerk 

Groups or Clerk Code > Highlight Clerk Group or Code > Window > Authorized 

Functions > Add Authorized Function of FD | 4 Allowed to Assign/Modify A/R 

Account Assignment. 

 

When an A/R account is associated to a Reservation, the Folio Header will be updated to 

reflect a settlement method of A/R using the assigned Account.  This allows Maestro to 

automatically settle this folio to the appropriate account when the folio is closed and/or the 

reservation is Checked Out.  

Once a folio has been settled to A/R, any adjustments required will need to be made from the 

A/R module as the folio cannot be transferred back to FD from A/R.  

 

Managing Tax Exemptions Before, During and After Stay 

 

Prior to Arrival:  

If a guest advises the property, they are tax exempt prior to their stay, there are two ways to 

manage this;   

▪ Option #1: Tax Exemption from the Client Profile level.  Open the Client Profile > 

Window > Tax Exemptions > Type the tax code exempt from > Press ENTER > 

Description field, type Tax Exemption ID number | Press ENTER > Repeat for each tax 

code guest is exempt from > Save/Exit (F4) when complete 

▪ Option #2: Tax Exemption from the Folio level.  Open Guest Reservation > Cur 

Balance field > Drill Down (F5) > Window > Folio Tax Exemptions > Type the tax code 

exempt from > Press ENTER > Description field, type Tax Exemption ID number | Press 

ENTER > Repeat for each tax code guest is exempt from > Save/Exit (F4) when 

complete. This option can also be used when the Guest has arrived and no Charges 

have been Posted yet.  

 

While Inhouse or After Check Out: 

If charges have already posted prior to guest informing they are tax exempt, the option 

Posted Tax Exemption must be applied  

 

▪ From Guest Reservation > Cur Balance field > Folio Detail Entry/View screen > Window 

> Posted Tax Exemption > Type the tax code exempt from > Press ENTER > Enter 

Exemption Reason > Repeat for each tax code guest is exempt from > Save/Exit (F4) 

when complete 
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Tax Exemption Reporting  

This report (FDTAXEXP) provides information on Client and Folio Tax Exemptions and 

exemptions made using the Posted Tax Exemptions feature that occurred during a specific 

posting Start and End Date.  Users can select to report based on the Posted Date or Date of 

Exemption, for a Specific Group Reservation Number (including the Group Master and Group 

Guests) and sort the results by Reference, Date, Tax Posting Code or Record Type. This report 

is run from Front Desk > Reports > Credit Reports.  

 

Email Confirmations  

Guest email confirmations can be sent at the time of booking or automatically during Night 

Audit, to the email address on file, when the Send Confirm field on a Guest Reservation has an 

“E”.  Maestro will prompt to send the Confirmation Email during the Reservation process.  

When the “Yes” option is chosen, the email will be sent immediately to the guest and to a cc 

email address if entered.  If the “No” option is selected, the email will be sent during the Night 

Audit.  

▪ To review if an email has been Sent, from the Guest Reservation > Addresses > Email 

Messages.  The Date Sent Field will display information to show the email was sent, 

with Clerk Code. 

▪ To Send an email that has not been sent, highlight the Email > Select the Send Now 

Button  

▪ To Resend an email that has previously been sent from the Guest Reservation > 

Addresses > Email Messages > highlight the previously sent email >select the Rebuild 

Button > Window > Requeue Email > highlight the email to be sent > select the Send 

Now Button  

▪ When a reservation has been Modified, a Modification Email will be automatically Sent 

to the Guest’s email address on file.  This can also be manually sent using the steps to 

Resend an email 

▪ To view an email that has been sent, highlight the sent email and Drill down (F5), a 

browser version of the email will display. 

To automatically have the Guest Reservation send email field default to “E” in Global 

Maintenance > Set up > Global System Options Maintenance > Option 126 Default Reservation 

Email to E > Enter “Y” in the Option Data. 

The Allow Carbon Copy feature is configurable by Email template in Global Maintenance > 

Mail > Email Names Maintenance > Allow Carbon Copy Y/N. 

 

Order of Reservation Screens 

Properties can control which screens, and the order they would like them to appear for 

reservation creation, check-in and check-out, to help streamline these processes, or serve as 

prompts to remind users of required entry areas. 

For example,  
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Check-In Screen flow may be; 

▪ Check-in Text 

▪ Notes About Text 

▪ Digital Reg Card to Tablet 

▪ Credit Card Entry 

Reservation Creation Flow may be; 

▪ Long Quick Availability Chart 

▪ Guest Reservation  

▪ Credit Card Entry 

▪ Advance Deposit Requested 

▪ Check-In Text 

 

To Configure; 

Front Desk Maintenance > Setup > Order of Reservation Screens. 

▪ Look Up (F8) select CREATE, CHECKIN or CHECKOUT Res function.  If Res Function is 

already populated, Page up or down to review entries. 

▪ Place the cursor in blank Line field and use the Create (F6) 

▪ Lookup (F8) on Program to select the screen.  The title will default with Program 

selection. 

▪ “Frc” or Force.  Enter N or Y to Force the screen to appear, even if no data exists or is 

not required.  For Example; Force Y on Notes About will display the Notes About 

screen even when that screen is blank.  Force N will only display the screen when 

populated. 

▪ “Dlg” or Dialogue box.  This controls a Yes or No Pop-up screen to continue on to the 

screen, as appropriate to the screen. For example, a screen is not forced, but you want 

to provide the user the option to go to the screen with a Yes/No Pop-up.  The rule of 

thumb is when using No on the Force field use Y in the “Dlg” field.  Or enter a Yes on 

o Force field the “Dlg” field is set to an “N”.  

▪ The “Line” number controls the screen order. Once the line is created, the line number 

can be manually over keyed to change the order of where the screen appears 

▪ To Delete a screen > Place the cursor on the Line number > Use the Delete (F7) option 

to remove the line 

 

Current Status Screen  

The Current Status Screen provides a snapshot of Guest, Group, Housekeeping and Statistical 

information for the property for the current business day only.  It can be accessed from; 

▪ Front Desk Dashboard > C Status Button  

▪ Main Front Desk Screen > Type CS in the Quick Menu field  

▪ Main Front Desk Screen > Reserve > Current Status  
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Fields on the Left-Hand side and Top Right-Hand side of the screen allow a Drill Down to 

access specific details such as a listing of Guest Reservations or to generate a report directly 

from the screen. 

 

Fields that are highlighted in Red are visual indicators of items that may require user 

intervention such as: 

▪ Discrepant Rooms. Where the FD Room status does not match the HSKP Room status  

▪ Unresolved Check-ins or Check Outs  

▪ Nowhere to Sleep. Where the reservation is In House but there is no inventory 

assigned to the Reservation.  A handy way to monitor reservations on Soft Check-in 

status waiting for rooms to be cleaned.  

▪ Adding / Vacating Rooms. Where the reservation has inventory that has not been 

Checked In (Soft Check-In) or Moved 

▪ Interfaces field allows a Drill Down to see Interfaces that have not been active for a 

specific period of time or have an Error Message  

▪ ReCalc Button will recalculate and update all Fields on screen  

 

Soft Check In 

Enabling the Soft Check-in feature allows guests to open a folio and begin to enjoy the 

properties amenities with billing privileges, while they wait for their room to become available.  

Guest would simply use their name to charge back to their reservation instead their room 

number.   

 

A series of automated messaging via SMS, email or both, occurs when invoking a Soft check-in, 

for housekeeping advising them the guest has arrived to prioritize cleaning and in turn 

advising the guest and front desk when the room is clean and keys are available for pick up. 

 

Performing a Soft Check-In will leave the assigned inventory on the Guest Reservation as not 

checked in, and is configurable by Property. 

 

NOTE: To use the SMS option of this feature, the property must subscribe to a 3rd Party 

Messaging application service such as; Fetch or Swift SMS Gateway.  A 3rd Party subscription is 

not required when only using the email option for notifications.   

To Configure Soft Check-in 

▪ Front Desk Maintenance > Setup > Front Desk Global > Options Menu > By Property > 

set the Soft Check In Allowed flag to a Y.   

▪ If this feature is only able to be performed by certain clerks or clerk groups, the With 

Authorization Level field can be populated.  Look Up (F8) With Authorization Level field 

to assign the Authorization codes in line with those applied to the Clerk Groups/Codes.  

If this field is left blank, all users will have the ability to use this feature.   



 

 

Page 13 of 14 

 

Complete the Soft Check-In Alert Configuration area as follows; 

▪ Enter the Front Desk and Housekeeping SMS number to receive the Alert (if SMS is 

configured and activated in Maestro) and /or Enter the Front Desk and Housekeeping 

Email addresses to receive the Alert (the Maestro email server setup must be 

completed).  If multiple emails should receive the alert, it’s recommended to setup one 

distribution email address to apply in the Maestro configuration.  Then connect all 

emails that should receive the alert, to that email. 

 

Once this feature has been configured, during check-in, if the guest room assigned is not 

ready to be occupied; 

▪ Select the Check-in button 

▪ A dialogue box will appear alerting the user that the room is not cleaned and ask if 

they wish to perform a Soft Check-in.  To perform a Soft Check-in select “Override” 

▪ A Screen is provided to confirm cell phone number and email address from the Client 

Profile.  If cell or email is not available from the client profile, they can be entered on 

this screen.  The “Use?” flags allow the user to enter a “Y” yes or “N” no for the method 

the guest prefers to be contacted with when the room is ready 

▪ Once the Soft check-in is completed the room will appear in the list of Priority 

Requests to Clean screen.   

▪ Once the room is made a vacant clean status, both Front Desk and the Guest will 

receive alerts advising the room is ready.  

 

Housekeeping is able to monitor requests for Priority Room Cleaning from Front Desk > 

Housekeeping > Housekeeping Assignment > Priority > Review Priority Cleaning Requests.  

There is also a Crystal Other report “Soft Check In Room Waiting” which can be run. 

A new system option controls whether the room is automatically Checked In once the status is 

ready for occupancy.   

To setup this option, go to Global Maintenance > Setup > Global System Options Maintenance 

> Search (F3) > Type ‘804’ > Press ENTER twice:   

▪ “Y” for Yes – this option will automatically Check In a room in ready status when a Soft 

Check in has been completed  

▪ “N” for No – the room can be manually Checked In from the Guest Reservation > 

Inventory > Assignment Chart > Changes Menu > Check-In Room.  

 

Housekeeping Assignment and Reporting  

Housekeeping Assignment and Report are available from the Front Desk Main screen 

Housekeeping Menu or from the Front Desk Dashboard > Housekeeping Menu.  

 

With the Housekeeping Menu, the following tasks or reports can be generated: 
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▪ Housekeeping – allows manually update the Housekeeping status for one or multiple 

room numbers  

▪ Housekeeping Assignment - complete staff room assignments based on types of 

Service to be provided, number of staff available, credit allocations, building and time 

of day.  Room Assignment can be performed automatically based on entered criteria, 

or manually from the Window menu > Unassigned Rooms.  Once the assignment is 

completed, Housekeeping Assignment sheets can then be printed with options to 

show Guest Name, Notes, Total Credits, and Total Persons.  Priority room clean 

requests can also be monitored on this screen from the Priority menu. 

▪ Out of market is where rooms can be placed on 1st or 2nd off-market status, either 

individually or in a batch process.  An activity log is also available from the Window 

menu 

▪ Off-market Rooms report will provide reporting on above 

▪ Housekeeping Report is an option rich report.  Other than including guest reservation 

details, the ability to choose how far into the future to report on reservations assigned 

room numbers, in conjunction with the last date the room was cleaned.  This is 

controlled with Show All Arrivals, Within Next Days. 

▪ Forecast Rooms provides a snapshot of Arriving, Stay Over, Departing and Sold 

Tonight Rooms and Guests for a selected number of nights, based on Start Date.  

Optional filter criteria include the ability to Restrict results to a specific building and/or 

station, to exclude Condo Owners (if in use) and/or House Use guests, based on guest 

type as well as Unpicked Group Block Rooms and/or up-to 3 Housekeeping Services.  

Drill Down (F5) on the Assigned Credits field to show the Housekeeping Services and 

assigned Credits. Drill Down (F5) on each Service to show a list of all reservations with 

the assigned Housekeeping Service.  

 


